[maven] 버전 범위 지정 비추합니다.

아주 위험합니다. 스프링 같이 하위 호환성을 매우 잘 유지시켜주는 프레임워크나 라이브러리를 의존성으로 추가하는 경우에나 버전 범위를 지정하면 모를까.. 그 이외의 JUnit을 포함한 Twitter4J 같은 라이브러리는 전혀 하위 호환성이 유지 되지 않기 때문에 조심해야 합니다.

버전은 꼭 명시적으로!!!!